November 22, 2020

Eine unspektakuläre Woche

Ja, auch sowas wird es immer wieder geben. Eine Woche wo eigentlich nichts außergewöhnliches Vorgefallen ist und alles so langsam vor sich hin dümpelt.

Das soll aber nicht heißen, dass ich total untätig war. 😉

Im Gegenteil, ich war absolut fleissig und musste diese Woche schon mehrfach Atmung und Puls kontrollieren. Für eine Zeit, wo die Fitnessstudios geschlossen haben, ist das ein richtig gutes alternatives Training.

Ender 3 ist super, wenn er mal druckt

Wie schon letzte Woche mitgeteilt, bin ich über die Ergebnisse des Ender 3 echt begeistert. Aber jetzt zickt der total rum. Anfangs haben plötzlich die Layer des PLAs nicht mehr gehalten. Habe ein Sparschein für meine Tochter gedruckt und konnte das Sparschwein säuberlich auseinander ziehen. Die Drucke vorher, alle in Ordnung. Dann fing ich an den Lüfter runter zu schrauben (75% bei den original Lüfter ist schon fast mehr als ein laues Lüftchen) und habe an der Temperatur gespielt (vorher 187 Grad, später mal 197 getestet, wie ich die auch bei den SX1 nutze). Anschließend auch mal die Druckgeschwindigkeit von 50mm/s auf 40mm/s runter gestellt. Tadaa…. Nozzle verstopft…. Also alles auseinander gebaut und nochmals neu…. Ich bin noch immer dran… falls noch jemand einen Tipp hat, den nehme ich gerne an.

Hilfe! Repetier Server macht mich wahnsinnig!

Aber jetzt zu meinem Hauptproblem und hier hoffe ich auf eure Hilfe, weil im Repetierforum bisher auch keiner helfen konnte.

Ich habe 3 Drucker angeschlossen.
1x Sidewinder X1 mit originaler Firmware (USB-Anschluss /dev/ttyUSB0)
1x Sidewinder X1 mit Marlin 1.1.9 (USB-Anschluss /dev/serial/by-id/usb-1a86_USB_Serial-if00-port0)
Ender 3 auch mit originaler Firmware (USB-Anschluss /dev/serial/by-id/usb-1a86_USB2.0-Serial-if00-port0)

An allen Kabeln habe ich auch den Pluspol abgeklebt und die Boards werden nicht mit Strom versorgt.

Wenn ich die Drucker lösche und neu einrichte, kann ich jeden Drucker ohne Probleme ansteuern und auch die einzelnen Drucke starten. Aber nach dem 2. oder 3. Neustart zeigt mir Repetier 2 verbundene Drucker (immer beide SX1) an, obwohl nur einer von beiden eingeschaltet ist. Hatte schon geprüft ob das Kabel doch Strom leitet, aber auch wenn ich das Kabel ziehe, sind trotzdem beide „online“.
Befehle wie Bewegung X-Achse, Extruieren, usw. werden laut Repetier ausgeführt, aber keiner der beiden reagiert. Auch drucke werden nur halb „gestartet“. Die Temperatur geht hoch, aber bei erreichen startet kein Druck. Wechsel ich auf den anderen Drucker, wird mir die gleiche Drucktemperatur vom anderen Drucker angezeigt, aber ohne Druckauftrag, im Display des Druckers steht aber die Zimmertemperatur, was auch stimmt. Selbst ein kompletter Neustart von Repetier und den Druckern funktioniert nicht. 

Die Konsole unter Repetier zeigt mir auch jeweils von beiden die gleichen Inhalte an. Also sieht es für mich so aus, als würde ein Drucker 2x über den gleichen Port laufen.

Ich solchen Fällen muss ich immer alle Drucker löschen und jeden einzelnen wieder einrichten. Dann geht es, bis zum nächsten oder übernächsten Neustart. 

Wenn mir einer von euch hier helfen kann, wäre ich echt happy. Habe heute 2 Drucker (Ender 3 und SX1.1) abgeklemmt und nur SX1.2 drucken lassen. Anschließend habe ich das Kabel von SX1.1 angeschlossen und wollte einen Druck starten. Der SX1.2 blieb stehen und das Display von SX1.1 zeigte auch kein Aufheizen an.

Trotzdem geht es weiter vorwärts

Aber auch mit den Problemen mache ich weiter. Es gibt definitiv genug zu tun.

Gestern habe ich den Fuß bearbeitet, also ich habe mit den Schleifen angefangen. Dabei ist mir aufgefallen, das ich noch keine Profile für das Gerüst bestellt hatte. Schnell ausgemessen und die Zuschnitte bestellt. Lieferzeit 11-14 Werktage. Hui… da brauche ich nun Geduld.

Glättspachtel aufgetragen, ich hoffe das bringt was.

Wie schon bereits erwähnt, hatte ich die Klebestellen mit Glättspachtel zugeschmiert, in Hoffnung später die Nähte nicht zu sehen. Wie Ihr wisst hatte ich seinerzeit extrem mit Warping zu kämpfen, was sich nun rächen wird.

Die großen Stellen konnte ich ohne Probleme schleifen, der Rest wird händisch gemacht

Mal sehen, wie viel ich später kaschieren kann. Mit einem Exenterschleifer habe ich die großen Stellen bearbeitet und die kleineren werden noch händisch mit Schleifpapier abgeschliffen. Glücklicherweise ist der Glättspachtel genügsam und lässt sich sehr leicht schleifen.

Ich warte aber noch auf die Aluprofile, bevor ich mit dem Epoxy über den Fuß gehe. Mein Plan ist die Profile etwas unter den Fuß zu setzen, sodass der auf den Profilen liegt und sich ca 1cm in der Luft befindet. Wenn ich dann das Harz nutze, kann es leichter abtropfen und die Gefahr wird minimiert, dass der Fuß am Boden fesklebt.

Schienenbein INCOMING!

Ich hatte ja gesagt, das ich das Schienenbein nochmals neu anfange. Die ersten 3 Teile sind fertig und geklebt. Den 4. muss ich nochmals neu drucken. Da hat doch glatt jemand eine Ecke beim Druck angehoben, was mir nach Fertigstellung (32 Stunden) aufgefallen ist. Hui…. das macht Laune.

Über die Proportion bin ich mir manchmal nicht ganz sicher.

Sicherheitshalber fange ich nun an, die Teile sofort zu verkleben und entsprechen anzupassen. Als ich nun den vorderen Teil vom Schienenbein an den Fuß gehalten habe, war ich mir nicht so sicher, ob das so geplant ist.

Der Kontrollblick auf Armorsmith hat mich dann beruhigt. Man(n) sollte dies auch in der richtigen Reihenfolge drucken oder anders dran halten. Manchmal ist es sehr schwer bei dem großen Projekt den Überblick zu behalten.

Meine gedruckten Teilen sollen Richtung Knie und nicht nach unten. 😉

Der 2. SX1 druckt fleißig den Kopf. Sobald der fertig ist, fange ich gleichzeitig mit der Elektronik an. Zufällig habe ich noch ein 5 Zoll Display für den Raspberry Pi gefunden, sowie Ultraschallsensoren und eine Kamera. Ich schau mal wie die das verbaue. Das Display kommt auf alle Fälle im Helm vor die Augen, da ich so nicht wirklich was sehen werden. Ggf. integriere ich den Ultraschallsensoren im Bereich des unteres Torsos, damit ich nirgendwo anecke und ein Annäherungsalarm erhalte. Aber da muss ich mich erst noch einlesen und vielleicht im Raspberryforum um Hilfe bitten. So firm bin ich in dem Thema nicht.

Der Helm am Hinterkopf ist fertig.

Das war es erstmal von mir. Ich hoffe Ihr lest weiterhin meine Blogeinträge. Hin und wieder bekomme ich diverse Anfragen, wie ich etwas mache oder plane. Solltet Ihr ein Thema haben, was ich hier weiter erörtern könnte oder in welcher Form ich euch Neuigkeiten mitteilen soll, sagt mir Bescheid. Ich versuche das dann zu realisieren.

Bis dahin versuche ich jetzt erstmal Repetier auf Kurs zu bringen und die Drucker wieder anzuschmeißen. Schließlich habe ich noch einiges zu tun.

Bis das vordere Schienenbein fertig ist, dauert es noch eine Weile
Der Helm ist auf jedenfall früher fertig.

Bleibt gesund!!!!


Habt Ihr eigentlich gesehen, das der Hulkbusterbau jetzt auch auf Instagram ist? Dort berichte ich auch über die kleinen Fortschritte, die hier nicht erwähnt werden. Schau doch mal rein:

-> Werbung in eigener Sache <-

Dieses Projekt nimmt sehr viel Zeit und auch Ressourcen in Anspruch. Wenn Du mich unterstützen möchtest, sei herzlich willkommen.

– Du kennst einen Filamenthersteller, der solche Projekte sponsort? Mache ihn gerne auf meinen Blog aufmerksam.

– Du würdest gerne selber PLA-Filament spenden? Super! Kontaktiere mich am besten direkt unter info@meinhulkbuster.de

– Du möchtest mich finanziell unterstützen, um die Strom-, Filament- oder Nebenkosten zu decken? Ggf. auch als Unterstützung für einen 2. Drucker? Dann bedanke ich mich vielmals und vielen, vielen Dank für Deinen Support.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.